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WVDOT GIS Level 1 
Description 

The WVDOT GIS Level 1 seminar is the first of a cumulative series. The seminar 

introduces the learner to elementary ESRI ArcMap skills through a series of exercises 

directed toward a specific goal. The Level 1 seminar provides a foundation for data 

manipulation and analysis in later seminars. The exercises in Level 1 assume a basic 

familiarity with the Windows operating system. 

The workbook is divided into sections for each of the four seminars plus a reference 

section. Each seminar section provides a brief description of the topic then explores the 

topic with guided exercises. Additional information at the end of the section expands 

topic briefs covered during the seminar. The reference section contains descriptions of 

icons on various toolbars; definition of the Federal Information Processing System 

(FIPS) codes for each US State and Territory and all 55 West Virginia Counties; how to 

connect to spatial databases using an Internet connection; and descriptions of various 

projected reference systems by the US Geologic Survey. 

Objectives 

At the conclusion of this seminar, the learner will have exercised the ability to: 

1. Demonstrate an awareness of GIS concepts 

3. Identify, display, and manipulate 

• Vector data types 

• Raster data types 

4. Use and manipulate several spatial data layers in a single map document. 

5. Identify and use the map elements: 

• Title 

• North Arrow 

• Legend 

• Scale bar 

• Scale text 
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• Graticle 

• Acknowledgments 

6. Demonstrate an awareness of common geographical and projected spatial 

reference systems used in West Virginia. 

7. Select appropriate symbols for displaying map features. 

8. Use automatic, interactive, and custom methods for labeling map features. 

9. Demonstrate an awareness of the Federal Identification Processing System 

(FIPS) codes. 

10.Produce maps in formats suitable for printing, presentation, or exchange. 

The illustration indicates the type of finished work product that the learner can be 

expected to create at the end of this seminar. 
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Seminar Workflow 
1. Prepare the output workspace for printing on an 11 x 17 inch sheet of paper. 

2. Add a polygon vector representing West Virginia counties to ArcMap. 

3. Use ArcMap’s automatic label function to label each county by name. 

4. Add a polygon vector representing surrounding state borders. 

5. Interactively select a single WV county as the maps area of interest, and export 

the selected county polygon as a single shapefile. Color and place the single 

county to make it stand out from other counties. 

6. Changing the outline of the state and county borders to represent state and 

county jurisdictional boundaries. 

7. Add an outline of the state of West Virginia border. Modify the outline to add a 

dash-dot line pattern with a suitable colored highlight. 

8. Reduce the data frame scale for use as an inset map. Plan the data frame 

coordinate system to produce a graticle around the inset map collar in whole 

degrees. 

9. Add map elements: title, north arrow, scale bar, acknowledgment, graticule. 

10.  Create additional data frames for smaller scale display of the area of interest. 

11.  Add line vector data representing Interstate, US Highway and State routes. 

12.  Add line vector data representing rivers and railroads. 

13.  Symbolize roads by classification (Interstate, US Highway, State route, County 

route). 

14.  Label roads, rivers, and railroads using an appropriate symbol for each feature 

class. Spline labels for rivers and railroads. 

15.  Add and modify a map legend. Arrange legend elements by point, line, area. 

16.  Modify each data frame’s collar to . 

17.  Export the map as an Adobe PDF document and/or as a jpg, png, or other 

graphical format. 

!
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Geographic Information Systems 
What is a Geographic Information System?  

A set of computer tools that use geographic data to support decisions integrating a 

geographic database with map data. A GIS uses inputs from devices like paper 

scanners, digitizing tablets, and field collection devices - from mobile phones to 

surveying instruments to create outputs in the form of interactive display screens, web 

pages, and paper output - from letter sized prints to large maps. A GIS stores data from 

a variety of sources in a variety of formats. The most time consuming and costly part of 

a GIS project is in gathering, storing, assessing spatial accuracy, and maintaining data. 

Most importantly to the success of a GIS are knowledgeable personnel that are able to 

run the GIS computer systems, provide analytical insight, and create effective displays 

to communicate relevant information. 

Why Use a Geographic Information System? 

A GIS helps develop information about a specific geographic area of interest. 

Information structured from spatial data can provide meaningful, useful, and relevant 

knowledge about the area of interest. Knowledge delivers the ability to convey 

understanding, experience, and accumulated learning. This seminar explores the 

capabilities of a GIS to solve real-world problems. 

There are many Geographic Information Systems available. This seminar is a guide to a 

particular Geographic Information System called ArcGIS for Desktop version 10.1. 

GIS uses include, but are not limited to archaeology, land use planning, environmental 

impact-assessment, infrastructure impact-assessment, sociological analysis, 

cartography, business marketing, urban planning - almost any endeavor that uses or 

needs spatial information. 

Defining a GIS 

A GIS is a computer system for capturing, managing, integrating, manipulating, 

analyzing, and displaying data which is spatially referenced to the earth. 
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• Capturing: Gathering data from a GPS, aerial photograph, property description, 

or other source. 

• Managing: Processing the data to insure the coordinate reference system is 

correct and it is in a suitable format. 

• Integrating: Combining spatial and tabular data so that it is coherent and 

compatible manner. 

• Manipulating: Combining data from different sources into layers, relating the 

spacial features between them. 

• Analyzing: The link between spatial and attribute information Spatial analysis  

• Displaying: Producing outputs that provide specific information to an audience. 

Output displays may be in the form of paper maps, PDF or graphics files, or 

interactive web pages. 

Components of a GIS 

Some example components of a geographic information system will include these 

categories and may contain some of the category components. 

1. Hardware 

• Input devices: keyboard, digitizer, mouse, GPS receivers 

• Computer 

• Output devices: Printer, plotter, electronic storage, web server 

2. Software 

•  The GIS software used in this seminar series is the ArcGIS for Desktop suite 

published by Environmental Systems Research Institute (ESRI).  

• ArcMap 

• ArcCatalog 

• ArcToolbox 

• ArcScene 

• Database Management System 

• Open source software 
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• Quantum GIS 

• GRASS 

3. Database 

• Multispectral satellite imagery 

• Aerial photography 

• GPS points 

• Roadway centerlines 

• US Population Census 

• Geological strata 

• Hydrology 

• Digital elevation models 

4. Methods, Procedures, and Policies 

• Visualization 

• Analysis 

5. People 

• GIS Managers 

• Enterprise Systems Administrator 

• GIS Application Programmer 

• GIS Analysts 

GIS Versus Geospatial 

There is an increasing trend to use the term geospatial instead of GIS.  What is the 

difference between geospatial and GIS?  Although some may use the terms 

interchangeably, there is a distinct difference between the two in that GIS refers more 

narrowly to the traditional definition of using layers of geographic data to produce 

spatial analysis and derivative maps.  Geospatial is more broadly use to refer to all 

technologies and applications of geographic data.  For example, popular social media 

sites such as Foursquare and Facebook use “check-ins” that allow their users the 

ability to geographically tag their statuses.  While those applications are considered to 
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be geospatial, they don’t fall underneath the stricter definition of what makes up a 

geographic information system. 

Location Spatial Data 

Much of the spatial and non-spatial data used in these seminars are available from a 

number of sources: supplied USB drive; RTI website; and of data sets available on the 

Internet. A few of the many thousands available are listed in the Reference Section. 

For example: 

• The 2010 US Census 

http://2010.census.gov/2010census/data/ 
• The West Virginia GIS Technical Center 

http://wvgis.wvu.edu/data/data.php 

• WVDOH Geospatial Transportation Information 

\\wvdot-shares\GIS Data\Templates\Data_Views 

!
ArcGIS 
ArcGIS is a system for working with maps and geographic information. It is used for: 

• Creating and using maps 

• Compiling geographic data 

• Analyzing mapped information 

• Sharing and discovering geographic information 

• Using maps and geographic information in a range of applications 

• Managing geographic information in a database  

Cartography 
Cartography is the art and science of map making, those that make maps are called 

cartographers. A cartographer sets the motivation for the map and select the traits of 

objects to be represented in the map. Traits may be physical, such as roads, rivers, or 

land masses, or may be abstract, such as place names or political boundaries. The 

work of a cartographer is to: 
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• Use map projections to represent the earth’s terrain on a flat media. 

• Generalize to eliminate and reduce the complexity of the characteristics in the 

mapped objects that are not relevant to the map's purpose. 

• Orchestrate the design elements of the map to best convey its message to the 

audience. 

Maps 

A map is a collection of map elements laid out and organized on a page. Common map 

elements include the map frame with map layers, a scale bar, north arrow, title, 

descriptive text, and a symbol legend. 

Maps represent geographic information. As with all maps, GIS maps contain strong 

cartography, but they are much more than printed paper maps. GIS maps also contain 

the geographic data (point, line, and polygon features) used to build the map along with 

analytic tools to derive interesting results. A GIS map may also contain raster, terrain, or 

other specialized geographic data. 

ArcGIS maps have a number of important characteristics: 

• They have a cartographic representation. 

• They can include feature, raster, and terrain data. 

• They may be editable, allowing you to compile new information. 

• They are composed of map layers, which can be combined and used in different 

ways. 

• They may contain the results of analysis models and queries into specialized 

information systems. 

• They are interactive, allowing you to reach through the map into richer 

information and tools. 

Exercise: Defining the ArcMap Environment 

Page Layout 

This exercise will open a blank map document, change the size to an 11x17 in 

landscape view, and save it as a template. 
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Begin by preparing a working folder on the external USB drive to contain map 

documents that will be created in the class. 

1. Create a new working directory in USB drive> myFolder. 
2. Open ArcMap. 

3. From the Getting started dialog open Blank Map.

!  

4. Select File> Page and Print Setup... 

5. In the Map Page Size section, de-select 

Use Printer Paper Settings and enter 

17 inches for the width, 11 inches for the 

length, and ensure Landscape 

orientation and Scale Map Elements to 

changes in Page Size are selected. 

6. ** This step may not be possible with the 

classroom computers due to insufficient 

permission. Use this step to save custom 

templates on your office computer. ** 
Save the layout as a template by 

selecting File> Save As... then navigate to c:\Users\{user name}\App Data!
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\Roaming\ESRI\Desktop10.x\ArcMap\Templates\ and name the file something 

descriptive like ‘my11x17’. 

It may be necessary to modify the Windows OS Folder Options to show the hidden 

folders as illustrated. 

7. Check the new template by opening File>New. The template will open with the 

Page Layout set to 11 x 17. 

8. The page layout with rulers can be observed in Layout View by selecting 

>View >Layout View from the Main menu. 
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Connecting and Disconnect to Specific Folders using ArcCatalog 

This skill creates a link in ArcMap to a particular folder that may containing data, map 

documents, or other resources. A link speeds navigation to that folder. 

1. ArcCatalog can be accessed by sliding the ArcCatalog on the right of the 

ArcMap. Click the Connect to Folder button in ArcCatalog. !  Navigate to 

the USB drive working directory and select it. Click OK to add the connection. 

2. Locate the connection you just made in ArcCatalog. 

3. Click to select it. 

4. Perform the same action to create a link to the Level 1 Data folder. 

5. Disconnect a link by clicking the Disconnect button. !  

Data Types 
Vector and raster data models exist for representing real-world objects. Vector data 

types use geographic or projected coordinates to represent three object types. 
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Vector Data Types 

Points !  

Points are used to represent features such as mileposts, street signs, or crash 

locations. 

Lines(polyline) !  

Lines are used to represent linear features such as county limits, rivers, roads, or 

pipelines. 

• The end points of a line feature are termed nodes. 

• The intermediate points are called vertices. 

Polygons !  

Used to represent areas such as city parcels, airport runways, political borders, or 

property boundaries. A polygon is an object defined as a group of vertices that define a 

closed area. 

In addition to the feature’s geometry, each point, line, or polygon may have additional 

information or attributes, associated with the feature. Depending on the type of 

geometry, ArcMap is able to perform spatial calculations such as distance, area, and 

perimeter using the coordinates associated with the feature. 

Raster Data Types 

A raster data model represents spatial data a a series of squares, called cells or pixels 

(picture elements). Rasters maybe aerial or satellite photographs, digital elevation 

models, 

Attribute Table 

A table is a data structure for storing multiple attributes about a location or object. 

Tables are composed of rows or records, as well as columns, also called fields or 

attributes. 
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Attribute tables contain information about features. ArcGIS groups like features into 

feature data sets. 

ArcMap Navigation and Data View 
The ArcMap GUI includes a display window, menu bars for commands, toolbars to 

provide functions, context menus, and a Table of Contents. The menu bar is on the top 

row and contains drop down menus organized by function similar to Microsoft Windows 

Explorer. Commands can be the menus by using the customize function.  

Toolbars 

ArcGIS has many toolbars, organized by function. Additional toolbar functions can be be 

observed in Customize>Toolbars. Toolbars can be moved to a new location on the 

window, or torn-off and placed anywhere inside the window. Each toolbar can be 

modified by using the customize function at the bottom of the toolbars menu. 

Context menus pop up when certain objects are right or left-clicked. 

The illustration shows ArcMap’s data view. A single data frame is displayed. 
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Exercise: Working with Vector Data 
The objective of the exercise will be to add several vector data types in ArcMap. 

Individual data files -a feature data set - are a particular format called shapefiles. A 

shapefile is a collection of several files with the same name but different extensions that 

are all required to be together to display and place correctly. A collection of feature data 

sets may be organized into a collection called a geodatabase. 

Feature data sets are added to a data frame. A data frame represents an individual 

map. Data frames may have different coordinate systems. ArcMap is able to transform 

feature data from a particular coordinate system to the data frame coordinate system 

on-the-fly, that is, immediately after the feature is added to the data frame.  

No matter the source, either individual shapefiles, a geodatabase, or an ArcGIS Server, 

the data set contains point, polylineline, or polygon geometry. The geometry defines 

coordinate pairs that describe the feature’s shape, along with attribute fields that may 

contain a wide variety of information related to the shape such as name, area, condition, 

or hyperlink to a photograph. These attributes can be examined in the data set’s 

attribute table. 

The feature data needed for this and all the seminar exercises should be copied to from 

the location provided by the instructor to the USB drive. Unless otherwise specified 

these features can be found in the 20140107_GTI_PUB_UTM geodatabase. 

West Virginia counties (polygon!  look in Boundaries) 

Neighboring US states (polygon! look in Boundaries) 

West Virginia outline (polygon! look in Boundaries) 

West Virginia roads (polyline !  look in Routes, organized with the entire state 

or individual DOT districts) 

West Virginia railroads (polyline !  look in Transportation) 

West Virginia streams (polyline !  look in Hydrology) 

West Virginia lakes (polygon! look in Hydrology) 
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West Virginia populated places (polygon!  look in Boundaries - Incorporated 

Places 

West Virginia bridges (point !  look in Transportation) 

It might be necessary to explore the supplied spatial data collection for the files. 

Data View, add Data !  

The Add Data tool is used to add data to the active data 

frame. The tool can add a variety of data from many 

sources. 

1. Add the data sources to the data view: Select the Add Data... !  icon from the 

Standard toolbar, then navigate to the : USB 

drive> 20140107_GTI_PUB_UTM.gdb 

West Virginia counties (polygon) 
Neighboring US states (polygon) 

West Virginia outline (polygon) 

West Virginia roads (polyline) 

West Virginia railroads (polygon) 

West Virginia  stream (polyline) 
West Virginia rivers and lakes (polygon) 

West Virginia populated places (polygon) 

West Virginia bridges (point) 

2. The data view shows the entire extent of the largest data set, in this case the 

US States data layer. Our area of interest for the exercise is the state of West 

Virginia. Focus the data view to include the extent of the West Virginia outline by 

right-clicking either the West Virginia outline or the West Virginia counties 
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layer and select Zoom To Layer.

!  

The Identify Tool !  

This tool is used to quickly identify a geographic feature and examine its attributes by 

clicking or dragging a box around it. 

1. Locate the Identify !  tool on the menu bar, click to activate it. 

2. Click anywhere on the map to view the data associated with the feature. 

3. Restrict the Identify tool selection to a single data layer by right-clicking the 

desired layer in the TOC then >Selection >Make This The Only Selectable 

Layer. 
4. Use the Identify tool to select a Populated Place as the area of interest for the 

remainder of the seminar. 

Bookmarks 

Bookmarks are a convenient tool that zooms to a saved view for a particular data frame. 

When a bookmark is created, ArcMap will save the current display showing in the map 

window. 

1. Choose the county within which the chosen Populate Place is located.  

2. Identify the county observe the county feature and its attributes. 
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3. Right-click on the feature name and select Create Bookmark. 

4. Select Bookmarks from the Main menu. 

5. The Bookmark will be listed in the Bookmarks menu. 

Create a Bookmark 

1. Zoom to the County that contains the Populated Place of interest. 

2. Select Bookmarks from the Main menu. 

3. Choose Create. 

4. Name the bookmark with the County Name. 

5. View the bookmarks created. 

6. Repeat the procedure to create a bookmark for the State of West Virginia and 

selected Populated Place data frames. *** Bookmarks are only relevant to the 

Data Frame in which they were created. A bookmark simply records the upper 

left and lower right coordinate pairs of the view window. Since data frames do not 

share the same coordinate system, it is impossible to share bookmarks between 

data frames. 

7. Bookmarks can be deleted, renamed, or saved for later use from the 

Bookmarks >Bookmarks Manager. 

Data Layer Properties 

ArcMap provides control all aspects of a layer through the layer's properties. Some of 

the properties that can define include; 

• How to draw the layer 

• What data source the layer is based on 

• Whether to label the layer 

• Whether to specify scale-dependent display for the layer 

• Attribute field properties 

The Layer Properties dialog box will be different for different types of geographic data. 

For example, defining the symbology of a feature class data source will be different from 

than for a raster dataset. Using the Layer Properties dialog box, you can set the layer's 

properties, such as its symbology. With a group layer, it is possible to manage the 
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properties that apply to the whole group. Open the layer properties for each individual 

layer within the group layer to edit the properties of each of its layers individually. 

Data Layer Properties 

A brief description of tabs in the Layer Properties dialog box for Feature layers: 

General—Used to record a layer description, set credits ,and specify scale-dependent 

drawing properties. 

Source—Allows viewing the extent of the data. The data source can be viewed and 

changed from this tab. 

Selection—Allows setting how features in a specific layer are highlighted when they are 

selected. Selection property changes in a specific layer override the default Selection 

Options settings. 

Display—Controls how the data is displayed as the view moves. Options include 

making a layer transparent, adding MapTips and hyperlinks, and restoring excluded 

features. 

Symbology—Provides options for assigning map symbols and rendering the data. 

Options include drawing all features with one symbol; using proportional symbols; using 

categories based on attribute values; the use of quantities, color ramps, or charts based 

on attributes; or the use of representation rules and symbols. 

Fields—Used to set characteristics about attribute fields. Aliases can be created, 

numbers formatted, and fields can be made invisible. An important aspect is to set Alias 

names for visible fields that make it easier to work with feature attributes. 

Definition Query—Allows specifying a subset of the features that will be used in the 

layer. With the Query Builder dialog box, expressions can be created to select particular 

features of a dataset to be used in a layer. 

Labels—Allows turning on a layer's labels, building label expressions, managing label 

classes, and setting up labeling options for label placement and symbology. 

Alternatively, labeling properties can be set for all layers within the map using the Label 

Manager. 
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Joins and Relates—Allows joining or 

relating attribute tables to the layer's 

feature attribute table. 

Time—Used to specify the time 

properties of time-aware layers. 

HTML Popup—Used to specify how pop-

up lists are generated when you click a 

feature to display information about it. 

The Data Layer’s Attribute 
Table 

New File from a Selection 

Layout View 

ArcMap uses two views, Layout View and Data View. Data View is used for adding, 

manipulating, and analyzing while Layout View is used to prepare the data for 

output. Change the display from data to layout view to insert map elements: title, 

legend, acknowledgments, scale bar, scale text and north 

arrow. Prepare the map output in layout view by arranging 

multiple data frames, scaling individual data frame to an 

appropriate size, and spacing each map element for 

balance and scale. There are two ways to switch between 

map display views.  

1. Locate the four small icons on the bottom left pane 
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of the map window. 

2. Hover over each icon and observe the icon names. Switch between views by 

selecting the appropriate icon. 

3. Switch between data and layout view several times. Observe that Layout View 

displays the layers in the page setup format. 

4. An alternate method or view switching is to select the desired view from the main 

menu: View> Layout View. Switch views using the menu. 

In layout view, horizontal and vertical rulers; the data frame extent (broken blue line); 

the data frame handles (blue squares); and printer margins (faint grey dotted line) assist 

in laying out a data frame within the map document. 

5. From the Main Menu toolbar select View and change to Data View. 
!

The exercises for this seminar will ask you to select any populated place in the state, 

centered in a data frame. A second data frame will center the county containing the 

populated place of interest, major highways, rivers, lakes and railroads. A third data 

frame will provide a small inset map of the state, highlighting the county containing the 

populated place of interest. 

Add a Data Frame to a Map Layout 

1. Ensure Layout View is the active display. 

2. From the Main menu toolbar select Insert > Data Frame. 

The new data frame is added to center of the the layout window, and 

by default becomes the active data frame. Observe that the blue 

dotted line highlights the active 

frame. 

3. Insert a third data frame. 

Switch to Data View. Observe the map window is blank 

because no data has been added. 
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Renaming a Data Frame 

1. In the Table of Contents !  click once on the text New Data 

Frame. The text is highlighted blue. !  

2. After a slight pause, click the highlighted text again. The text box is enabled for 

editing.!  

3. Delete the text or start typing the new data frame name. Name the second frame  

County. Press enter to apply the change. 

4. Active the third data frame !  and rename it City. 

!
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Setting the Spatial Reference of a New Data Frame 

The default or new data 

frame will take the spatial 

reference - the coordinate 

system and associated units 

- from the first data layer 

added to the frame. However 

it may be desirable to select 

the coordinate system and 

let ArcMap transform the 

shapefile’s geometry to the 

data frame in a process 

referred for as ‘on the fly’ 

conversion. Geographic 

coordinates like NAD83 and 

WGS 84 use coordinate 

pairs measured in angular 

units of degrees. Examine the 

coordinate system of the US States data frame Properties and observe the units. The 

units of measure in the example are degrees. Degrees are a good unit of measure for 

the small scale of the State inset map. However a measured grid will be used for the 

County data frame. The grid will display coordinate pairs measured in linear units like 

feet or meters. Therefore, to display grid coordinates in linear measures, a projected 

coordinate system is required to provide a linear measure for the grid.. ArcMap can 

change coordinates systems of data added to a data frame, however once a data frame 

coordinate reference is set, changing the coordinate reference of a data frame will not 

transform feature data sets that are already part of the data frame. It is a good practice 

to set the desired coordinate system BEFORE adding data. 

A common coordinate system that covers almost result the entire state of West Virginia 

is Universal Transverse Mercator (UTM) Zone 17. 

Set the County data frame to the UTM Zone 17N coordinate system. 
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1. Right-click the County data frame, 

select Properties and the 

Coordinate System tab. 

2. Browse the 

Projected Coordinate System 

folder to UTM> NAD83>  

NAD 1983(2011) UTM Zone 17N. 

This common coordinate system 

will be used frequently for West 

Virginia geography. With 

NAD 1983(2011) UTM Zone 17 

highlighted, click the star !  to 

add it as a favorite. Observe that 

the linear unit of measure for this 

coordinate system is the meter. 

Adding data to a new Data Frame 

Due to the wide availability of data sources, 

the  

3. Several methods are available for 

adding data to a data frame. Two 

alternate methods to using the Add 

Data… !  tool  are to 1) copy and 

paste; and to 2) click and drag from 

one frame to another data frame.  

4. To copy and paste a data layer, 

including its symbology and label 

properties, 

ensure the List 

by drawing 

order tab is 
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selected in the Table of Contents (TOC). Right-click the layer name select 

Copy, then right-click the new frame and select Paste Layer(s).  

5. The second method is to click and drag the layer to the new data frame. Click 

and hold the left mouse button and drag the layer until the black line  is directly 

below the County data frame. Release the mouse button when the line is 

positioned. 

6. Add data !  to the County data frame. 

7. Choose a method or use several to add the 

following feature data sets: 

West Virginia counties 

Look in PUB/Boundaries 

US states 

West Virginia outline 
West Virginia roads 

West Virginia railroads 

West Virginia streams 

West Virginia lakes 

West Virginia populated places 
West Virginia bridges 

8.  Examine the layers in Data and Layout 

Views. 

9.  Remember to save your work. 

Switching between Data Frames 

Only one data frame, the activate frame, is displayed in data view. All data frames are 

displayed in layout view but only the currently activated frame will have a blue outline. 

Ensure the proper data frame is activated when editing. Edit the relationship between 

data frames and map elements in layout view. Add, modify, symbolize, and label one 

data frame at a time in data view. Observe the active data frame name will be 

displayed in bold text in the Table of Contents. 

10.  In the Table of Contents right-click the State data frame. Select Activate.   
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11. Ensure the map is in Data view. 

12. Save your work. 

The Full Extent Tool 

1.The Full Extent !  tool, located on the Tools 

toolbar fits the full extent of the largest data layer 

into the data frame. Activate the State data frame 

and select the Full Extent tool. 

2.The Previous Extent tool !  returns the display 

to the the previous extent. 

3.Manually center a feature by selecting the Zoom 

and Pan !  tool to 

position West 

Virginia in the center 

of the map window. 

An automatic method of framing the state is to 

select the state of West Virginia in the US states 

layer with the Select Features !  tool then 

right click and select Zoom to Selection. The selected feature is centered with 

an additional 5% around the feature extent. 

Center an Area of Interest 

To center the county of interest in the data frame: 

1. Activate the County data frame. 

2. Use a previously created Bookmark, select and Zoom To…, or use the Zoom 

and Move tools to center the a county of interest in the County data frame. 

3. Alternately, use the Selection tool to select the county of interest. 

4. Activate the State data frame. 

5. Right-click the West Virginia counties data layer and select >Selection Make 

this The Only Selectable Layer. 
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6. Use the Selection tool and click on the 

county of interest. 

7. Right-click the West Virginia counties 

data layer and select >Selection Zoom 

to Selected Features. 

Adding a Basemap 

Add a background image to the City data frame. 

1. Activate the City data frame. 

2. Add a Basemap layer to the City data frame. 

3. Select the drop-down arrow on the Add Data !  

icon and select Add Basemap…  

4. Add the Terrain basemap. 

5. Position the basemap layer below all other layers 

in the City data frame by clicking and dragging 

the layer to the bottom the the layer stack in the TOC. 

6. Remember to save your work. 

Scale a Data Frame 

1. Select Layout view. 

2. Click inside the center of the stacked data frames and select the top-most (City) 

data frame. 

3. Click and hold the left mouse button and drag the (City) data frame to the lower 

right margin. 
!
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4. Select the County data frame and drag it to the lower left margin. 

5. Select the State data frame. 

6. Use the handles to 

decrease the frame size 

to approximately ¼ of 

the paper height. 

Alternately, right click 

the data frame and open 

the frame Properties 

and select the Size and 

Position tab. In the Size 

area, enter 1.6 by 1.6 

inches as shown in the 

illustration. 

7. The display area may need to be resized 

to fit West Virginia in the data frame. Use 
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any of several tools to fit West Virginia: Zoom to Layer (WV outline or counties); 

zoom in/out tool; enter a number or pull down a scale in the scale box; or use a 

pre-defined Bookmark. 

Exercise: Working with Map Elements 
The map elements North arrows, scale bars, scale text, and legends are related to the 

data in the data frame. 

Each map element has a name used to identify the element. A data frame's name 

property is always the same as what's shown in the table of contents. Therefore, 

updating the name inside the Data Frame Properties dialog box will also update its 

name in the table of contents. 

Map elements aren't always properly size when added to a map. The size of map 

elements are changed by selecting and dragging the selection handles. Dragging a 

handle away from an element enlarges it, while dragging a handle toward an element 

reduces it. The size, position, and frame of an element can only be modified after being 

placed on the map. 

Title 

The map Title draws attention by virtue of its dominant size and serves to focus 
attention on the primary content of the map. A Title should be a very brief answer to 
"What? Where? When?". Titles are never underlined or contain a colon at the end. 

1. Select Layout View. 

2. Select Insert >Title > from the Main menu. 

3. The title will be taken from File >Map Document Properties. If no title exists, 

there will be a prompt to enter the title. 

4. The title text, typeface, and size can be modified by double clicking the Title text 

box or opening the map properties by right-clicking >Properties. Type the new 

title in the Text field. Use the Change Symbol button to change the size, 

typeface, color, etc. 

5. Remember to save your work. 
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Acknowledgments 

Acknowledgments, also know as 

credits, may include the map source, 

the author, indication of the reliability 

of accuracy of the map, dates, or other 

explanatory material. Credits should 

be written in the smallest legible 

typeface and placed in a text box 

without a frame. 

Add a text box to the map layout. 

1. Select Layout View. 

2. Select Insert >Text from the Main 

menu. 

3. ArcMap places a small text box in the 

center of the layout with “text” in the 

box. Double click the text box to open the 

text box Properties. 

4.Type “Map by [Your Name].” into the 

Text field. 

5. Select Change Symbol and change the type face and size. 

6. Close the dialog boxes. Click and drag the credits text box to an appropriate part 

of the map layout. 

7. Remember to save your work. 
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North Arrow 

A North Arrow indicates the orientation of the map. A north arrow element maintains a 

connection to a data frame. When that data frame is rotated, the north arrow element 

will rotate with it. 

1. Select Layout View. 

2. Select Insert >North Arrow from the Main menu. 

3. Select an appropriate North Arrow. 

4. Select and adjust the size and position as desired. 

5. Remember to save your work. 

Scale Bar 

Scale bars provide a visual 

indication of the size of features 

and distance between features 

on the map. A scale bar is a line 

or bar divided into parts and 

labeled with its ground length, 

usually in multiples of map units 

such as tens of kilometers or 

hundreds of miles. If the map is 

enlarged or reduced, the scale 

bar remains correct. 

When a scale bar is added to a 

map, the scale might have not 

have the proper divisions, 

display the desired units, or be labeled with the desired type face. Many characteristics 

of a scale bar can be adjusted from the Scale Bar Properties dialog box. 

1. Select Layout View. 

2. Make County the active data frame. The scale bar will be associated with and 

valid for this and only this data frame. 

3. Select Insert >Scale Bar from the Main menu. !
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4. The default scale division 

value is Auto, the ‘When 

resizing…’ selection is 

Adjust Division Value. 

and the Label units will be 

something other than 

Miles.  

5. Change the Division 
value to be in tens of 

mile. Change the When 

resizing... pulldown to 

Adjust width. 

6. Change the Division 

value: to 10 mi. 

7. Change the Division 

Units: pulldown to Miles. 

8. Remember to save your 

work. 

Scale Text 

The map scale can be expressed with scale text. Scale text indicates the scale of the 

map and features of a particular data frame. Scale text tells a map reader how many 

ground units are represented by a map unit—for example, one centimeter equals 

100,000 meters or as an absolute ratio of independent of units, such as 1:24,000. One 

drawback of scale text is that if a printed copy of the map is duplicated at another scale 

(enlarged or reduced), the scale text will be in error. Scale bars do not suffer from this 

limitation. 

1. In Layout View, select the data frame with which the Scale Text will be 

associated. 

2. Select >Insert >Scale Text… from the Main menu. 

3. Select the Scale Text Style from the dialog box.  
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4. Size the typeface 

appropriately and drag the 

Scale Text to an appropriate 

position on the map. 

5. The data frame scale will 

likely need to be modified to 

reflect a reasonable scale 

value, i.e., multiple in tens, 

hundreds, or thousands. 

Change the scale in the 

standard toolbar Map Scale 

box. Use a predefined scale 

in the pulldown, or type in a 

value close to the present map 

scale in the scale box. 

6. Remember to save your work. 

Legend 

A legend provides the map reader the meaning of the symbols representing features on 

the map. A legend consists of examples of each map symbol with labels containing 

explanatory text. When a single symbol is used for a feature, the data layer's name is 

used in the legend. When multiple symbols are used to represent features in a single 

layer, the field used to classify the features becomes the heading in the legend, and 

each category is labeled with a value. Legends styles for each data layer can be 

individually customized to display the desired mix of information. 

Legend symbol hierarchy is traditionally by point, line, and polygon. By default, the 

legend matches the map symbols. The legend characteristics are customizable and will 

be addressed after the data frames are symbolized and labeled. 
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Exercise: Working with Symbols 

The objective of the exercise will be to add several vector data types in ArcMap. Data 

file types called shapefiles will be added to a data frame. A shapefile is a collection of 

several files. The main file contains the point, line, or polygon geometry - the coordinate 

pairs that define the spatial description - along with attribute fields that may contain a 

wide variety of information related to the shape such as name, area, condition, or 

hyperlink to a photograph. 

Dynamic Symbols 

Use a single symbol for all the polyline features in the West Virginia streams and West 

Virginia railroads. 

1. Select Data View. 

2. Make County the active data frame. 

3. Right-click the West Virginia streams data layer in the TOC and select 

Properties> Symbology and click on the default Symbol. 
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4. From the Symbol Selector, find and select the River symbol style. 

5. Repeat to symbolize the West Virginia railroad data layer. 

6. Remember to save your work. 

Symbols by Feature Class 

Different symbols will be used to distinguish between road types. If the feature data set 

is from the US Census, the road layer will have an RTTYP (road type) attribute. Open 

the attribute table and observe the RTTYP field. The RTTYP field denotes four classes 

of roads: 

I for Interstate Highway 
U for US Route 

S for State Route 

C for County Route 

Other road or route datasets may use a different field to distinguish road types (see the 

Reference Section for WVDOT attribute key). The symbology used in the WV tourism 

road map can be replicated in the County and City data frames. Each of the four 

classes of roads should be symbolized differently to distinguish between road classes. 

Substitute the road type attribute if your dataset is not from the US Census. 
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Different symbols will be assigned from the same dataset based on the road class; blue 

and red shield for interstate highways; open shield for US highways; square for state 

roads; circle for county routes. 
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1. Right-click the West Virginia roads data layer in the TOC, choose Properties at 

the bottom. 

2. In Properties, click the Symbology >Categories >Unique Values. 
3. Select the RTTYP Field in the Value Field. 

4. Select the Add All Values button to populate the category window. 

5. Arrange the order by clicking the category and using the up/down arrows to 

arrange the road type as illustrated. 

6. Double-click the default symbol next to the I (Interstate) and click the thick red 

Highway symbol. 

7. Use the same technique to select Major Road for US Route; Arterial street for 

State Route. Change the color for county route. 

8. Alternately, customize the symbols by changing the line color and thickness to 

better match the WV Tourism Map. 

9. Remember to save your work. 

Exercise: Working with Labels 

Dynamic (Automatic) Labeling 

Dynamic labeling automatically labels the selected features of a dataset. 

1. Right-click the layer name to activate the context menu, choose Properties at 

the bottom. 

2. In Properties, click the Labels tab. 

The Labels Properties allow: 

• Turning labels on or off 

• Setting the label field 

• Changing the typeface and size of the label. 

Automatic labels provide little control over placement. It is not possible to move 

automatic labels. By default, ArcMap will not overlap labels. Any labels that overlap will 

not be displayed. 

Some of the label placement options to help provide the best result. ArcMap places 

labels differently for point, line, or polygon features. 

Point labels are resolved by trying to offset the label from the point. !
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Line labels may be placed several ways: horizontally or vertically at the middle or 

ends of the line; or using splined text placed above, below, or in the middle of the line. 

Polygon labels are placed in the middle of the polygon. 

3. Label the following layers in the State data frame: 

US states 

4. Label the following layers in the County data frame: 

West Virginia counties 

West Virginia streams 

West Virginia lakes 

West Virginia populated places 

5. Label the following layers in the City data frame: 

West Virginia counties 

West Virginia populated places 

6. Remember to save your work. 

Labels by Feature Class 

Like the symbology by feature class in a prior exercise, different labels are used to 

distinguish between road types. Recall that the road attribute table RTTYP field (or 

alternate attribute) denotes one of four classes of roads: 

I for Interstate Highway 

U for US Route 
S for State Route 

C for County Route 

The labeling of roads used in the WV tourism road map will be replicated with their route 

numbers in the County and City data frames. Each of the four classes of roads will be 

labeled differently from the same feature data set. 

Label the road feature by road type using the RTTYP field, using the same technique as 

with symbols. With dynamic label placement, the standard ArcMap labeling engine does 

not place road labels in a particularly pleasing way. 
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Manual Labeling - Annotation 

Annotation labeling is a type of labeling where ArcMap does not set the position or 

appearance of labels. Annotation labeling allows the user to add, place, and edit labels 

individually. 

1. Activate the County data frame. 

2. Choose the layer to label. 

3. Open the layers Properties dialog box. 

4. Select the Labels tab. 

5. Set the label properties for each class. For Method, choose Define classes of 
features and label each 

class differently. 

6. Set the desired Label 

Field. 

7. Check the box Label 

features in the class. 

8. Select the Get Symbol 

Classes button. 

9. Select the desired Class 

to label. 

10.Choose the Label 
Styles… for each Class to 

be labeled. 

11. Refer to the illustration of labeling Interstates in the Roads layer. 

12.Apply the changes. 

13.Zoom-in !  to the County of interest. 

14.Locate the Draw toolbar. If the toolbar has not been activated. Select Customize 

from the Main menu. Select Toolbars > Draw. 

15.Open the drop-down menu beside the New Text tool and select Label. 
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16.In the Label Tool Options dialog box select Place label 

at position clicked in Placement. For Label Style select 

Use properties set for the feature layer. Close the Label 
Tool Options dialog box. 

17.The arrow pointer has a tag icon. Position the point of the 

arrow on the feature in the desired place for the label. 

18.Leave the arrow in place and wait a few seconds. A yellow 

pop-up box will appear and display the label. If the display is not the intended 

label, reposition the arrow until the pop-up box displays the desired label. 

19.When the desired position has been chosen, click 

once to place the label. 

20.To delete a recently placed label, highlight the 

label, ensuring the blue broken line is enabled. 

Press delete on the keyboard or right-click the 

label and select Delete. 

21.Set the label properties and label the remaining 
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features. Reference the illustration. 

22.Manually label the following data layers in the County data frame: 

West Virginia roads 

West Virginia railroads 

23.Manually label the following data layers in the City data frame: 

West Virginia roads 

West Virginia railroads 

24.Remember to save your work. 

Splining Labels, manual method 

The Splined Text Tool is used to manually label a curved line 

feature. Splined text is used when labeling a river, railroad, or other 

serpentine feature. The text will follow the curved path of the feature 

allowing the label to be better associated with the matching feature. 

1. From the Draw toolbar, locate and select the drop-down 

arrow beside the New Text !  tool. 

2. Select the Splined Text tool from the menu. 

3. The arrow turns to an ‘x’ with a diagonal line just below it. 

4. Click once to start the line. 

5. Follow the path of the feature clicking once to set a vertex. 

6. Continue single clicks to set vertices until the line is long enough to insert the 

text. 

7. Double-click to end the line and vertex marking. 

8. A Text box appears at the beginning of the line. Type 

the feature name and press Enter. 
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9. Select the Change Symbol… button in the Properties dialog box to set the text 

properties according to the feature style. 

10.Use the four-headed arrow to reposition the text box. 

11. Edit the vertices of the splined text by double-clicking the text. 

12.Ensure the text is outlined with the blue 

broken line. 

13.From the Draw toolbar, select the Edit 

Vertices !  icon. 

14.Click and drag the vertex to a new location. 

15.To delete a label, highlight the label and right-

click the label name and select delete. 

16.Continue labeling features in the City and State data frames. 

17.Remember to save your work. 

Label Using Expressions 

Class demonstration. 
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Exercise: Working with Data Frame Borders 
Maps that have their collars clipped are called 'seamless' maps. Maps that include the 

original borders are called 'collared' maps. 

The black line that separates the map image and the map collar information is called the 

neat line. 

Seamless Data Frame 

A data frame without a border is a seamless data frame. The default neatline/border can 

be removed by selecting the border in properties and selecting none. 

Neatline 

Lines that frame the map, data frames or other elements are called neatlines. ArcMap 

provides a wide selection of borders, fills, patterns for neatlines. 
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Graticule 

A graticule is a network of lines representing meridians and parallels. The State data 

frame will be marked in whole degrees around the frame border. 

1. Right-click the State data frame and 

select Properties >Grids >New 

Grid… to begin the Wizard. 

2. Select Graticle. The index may be 

crowded with too many grid lines 

running across the data frame. 

Select Labels only to eliminate all 

grid lines. 

3. Further simplify the collar display by selecting to 

display only the major tick marks. 

4. Remove the border so that the data frame 

border does not compete with the state borders 

on the inset map. 

5. Eliminate the neat line around the frame by 

clicking the Frame tab and setting the boarder 

color to none. 

6. The border extents of West Virginia range in 

latitude from 37 to 41 degrees latitude and in 

longitude from -78 to -83 degrees. On the small 

inset map, display units in whole degrees. To remove minutes and seconds from 

the grid display, select > Data Frame Properties >Grids 
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>Additional Properties> and uncheck 

the minutes and seconds display. 

7. Finish the graticle Wizard. 

8. Remember to save your work. 

Measured Grid 

A measures grid is a network of lines 

representing northing and easting coordinates. 

Recall the County data frame spatial reference 

is UTM Zone 17 North, with units in meters. The 

grid will be marked in UTM coordinates in 

meters around the data frame border. 

1. Right-click the County data frame and 

select Properties >Grids >New Grid… 

to begin the Wizard. 

2. Select Measured Grid, then Labels only, Major Division ticks only. 

3. Choose Store as a fixed grid that can be updates with changes. 

4. Finish the Wizard. 

5. Remember to save your work. 

Reference Grid 

A reference grid is a network of lines representing index marks that denote locations 

within the grid. Location references are similar to a chess or checker board. The map 

Reference Grid will be marked in Letter at the top and bottom with Numbers along the 

sides of the frame border. 

1. Right-click the City data frame and select Properties >Grids >New Grid… to 

begin the Wizard. 

2. Select Reference Grid. 
3. Choose Index tabs or Grid and index tabs. Try both to evaluate which style works 

best. 

4. Evaluate different tab styles. 
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5. Place a border if desired. 

6. Finish the Wizard. 

7. Remember to save 

your work. 

Legend 

A legend is associated with 

the features of a particular 

data frame. 

1. From Layout View, 

select the data frame 

that contains the data 

and symbols to be 

used in the Legend. 

2. Select 

>Insert >Legend from the Main menu. 

3. The Legend Wizard gathers the map layers from the data frame. The layer can 

be organized by point, line, and polygon using the up/down arrows, or eliminated 

from by using the left/right arrows. 

4. The next step generates the Legend Title. Change the font, size, and color to 

suit. 
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5. The next step generates the Legend Borders. 

6. The Wizard’s final step allows changing the symbol patch . 

7. When finished, click and drag the Legend to an appropriate place in Layout 

View. 

8. The Legend can be resized by dragging the bounding box handles. 
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9. The default legend layout, with title, layer name, layer description, feature name 

should be changed by double-clicking the legend box and selecting Style. 

10.The layout Style can be chosen from the Legend Item Selector. 
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11. Each of text entries in the Legend can be changed by selecting data layer’s text 

in the TOC entry, or by selecting the text and description in the layer’s 

properties>symbology tab and typing an appropriate text label and/or description. 

The text changes are immediately reflected in the Legend. 

12.Remember to save your work. 

Map Export Formats 

The ArcMap Export capability can produce finished map in a variety of electronic 

formats and resolutions. This exercise will export the finished map in PDF format to the 

USB drive. After the PDF has been saved, either email the PDF to daileyp@njrati.org. 

Use “WVDOT GIS Level 1 map” in the subject line, or upload as the assignment 

through the online learning center. 

PDF Export 

1. Select Layout View and 

use the Zoom Full Page 

tool from the Layout 

toolbar. 

2. Ensure the layout rulers 

indicate 17 inches wide 

and 11 inches high. 

3. Check the map balance. 

Account for a three hole 

punch on the left side of 

the page. 

4. Ensure your name is 

listed in the 

acknowledgment text 
block, as the PDF will be 

printed as a 11x17, 

punched and returned 

during the Level 2 
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seminar. 

5. From the Main Menu >File >Export Map >.  

6. Browse to the USB drive >{my working folder}. Enter a descriptive, unique File 
name and Save as type PDF with a Resolution of 300 dpi. 

7. Click Save. 

8. Email the finished map to daileyp@njrati.org with “WVDOT GIS Level 1” 

in the subject line or upload to the course management system at URL http://

learn.njrati.org. 

Save a Map Document 

Saving a Map Document does not save the data associated with the map layout, 

only a reference that points to the data’s location. The map document saves data 

frames, layouts, symbology, labeling. A relative or absolute link to the feature data set 

location associated with the map is also saved. Save the map document to the USB 

drive working folder. If you intend on working on the map at the office, it may be 

necessary to Save As… and then select an ArcMap version that your software can 

read. ArcMap can read earlier map document formats, but not later. For example, if your 

office copy of ArcMap is 10.0 it will not be able to open an ArcMap 10.1 document. 

1. Select File >Save As… from the main menu. 

2. Browse to the USB drive >{working folder}. Enter a filename and click save. 
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Additional Information 
File Data Types 

Shapefiles  

A shapefile is a simple, non- topological format for storing the geometric location and 1

attribute information of geographic features. Geographic features in a shapefile can be 

represented by points, lines, or polygons (areas). The workspace containing shapefiles 

may also contain dBASE tables, which can store additional attributes that can be joined 

to a shapefile's features. The illustration shows a typical data organization in 

ArcCatalog. 

Each shapefile is a collection of files with a common name but extensions that have a 

specific purpose. 

• .shp = Stores coordinate data 

• .dbf = Stores attribute data 

• .shx = Stores a spatial index which speeds drawing and analysis 

The first three are required, additional files may include: 

• .prj = Stores projection information. 

• xml = A file containing metadata in and XML format 

 1

!
!51



Each of the component files of a shapefile is limited to 2 GB. Therefore, the .dbf cannot 

exceed 2 GB and the .shp cannot exceed 2 GB. The total size for all the component 

files can exceed 2 GB. 

Coverages !  

An older vector data format developed for the original incarnation of Arc/INFO. 

Coverage data files have an *.adf extension. There is always a folder called info 

contained in the same directory. A folder containing one or more coverages is called a 

workspace. 

Geodatabases !  

Personal Geodatabase 

Original data format for ArcGIS 

geodatabases stored and 

managed as Microsoft Access 

data files. They are limited in 

size (250-500 MB practical, 2 

GB maximum)and tied to the 

Windows operating system. 

File Geodatabase 

A collection of various types of GIS datasets held in a file system folder, it is the 

recommended native data format for ArcGIS stored and managed in a file system folder. 

Relational Database Management System 

A relational database management system provides a formal structure for storing and 

managing information in tables. Data storage and retrieval are implemented with simple 

tables. Certain characteristics of geographic data management, such as disk-based 

storage, definition of attribute types, query processing, and multiuser transaction 

processing, are delegated to the RDBMS. 
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A spatial data format, consisting of a single file (.mdb) which can contain multiple 

feature datasets, feature classes, geometric networks and other documents. It can 

include tables not linked with spatial data. 

Feature Datasets are a collection of related feature classes that share a coordinate 

system and can participate in networks and topology 

Feature Classes are sets of similar objects (point, line or polygon) with same attributes 

stored in a spatial data file. 

Layer Files ! !  

Layers do not contain spatial data, but reference a spatial data frame and information 

about the coordinate system and layout of the data frame. 

Layer Packages 

A Layer Package (.LPK) is not a file type per se but convenient way to recreate a layer 

and its data. Layer Packages can be added directly into maps and provide a way to 

easily share data frame layouts with other ArcGIS users. 

Images 

Images, also referred to as Raster data, are arrays of numbers stored in binary format. 

Images can be stored in many different formats representing a wide variety of 

information. 

Tables 

Tables exist as a stand alone data object not associated with spatial data. Tables may 

be stored in dBase format (.dbf), a comma delimited text file (.csv), or Excel 

spreadsheets (.xls). 

Grids 

A grid is a raster format developed by ESRI that can be analyzed using Spatial Analyst 

or GRID software. 
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TINs - Triangulated Irregular Network  

A Triangulated Irregular Network stores 3D surface information such as elevation, using 

a set of nodes and triangles. A TIN can be used to display and analyze 3D surface 

information, create contour maps, and other functions. 

CAD Drawings!  

ArcGIS can access and read CAD (computer aided design) files and view individual 
CAD layers. Files can be converted easily from CAD to a feature data set and back for 
easy editing and accessibility. !

Internet Servers 

Information from multiple organizations is easily accessed over the internet and 
downloaded for use. Connect to ArcGIS or IMS servers by entering the URL of the 
service and any security credentials.!

Map Packages 

Map Packages (.mpk) like layer packages make it easy to share map documents and 

source data including symbology, labeling and layout. A Map Package can be shared by 

uploading the file to a server, saving it locally, Emailing it as an attachment, or making it 

available on a file share, such as the WVDOH GTI share:  

\\wvdot-shares\GIS Data\Templates\Data_Views!

A valuable use for map packages is to document your work by creating a 
snapshot of the map and the state of its data. 

Data Frame Properties 
Data Frame properties are accessed by right clicking the name of the data frame and 

choosing Properties. The dialog box that appears has tabs which provide and 

opportunity for modifying:  !
!54



• The General tab specifies the name of the layer, set the visibility of the data, and 

set the range of scales at which it is displayed. 

• The Source tab shows the coordinate system and the extent of the feature in 

coordinate system units. 

• The Symbology tab controls the look of the feature data set display. Point styles, 

line type and thickness, and polygon color and borders can be modified from the 

default. You can also save your modified symbol for later use, and for continuity 

among users. 

Data Layer Properties 
The Properties dialog controls data visualization.  including shapefiles, geodatabases, 

coverages, and tables have properties that can be associated with how the data is 

displayed. Feature Data Set properties are accessed by right-clicking on the data set 

name and choosing Properties. 

Layer Properties are different depending on the type of geographic data. Properties 

control: 

• How the layer is drawn and transparency. 

• What data source the layer is based on. 

• Whether labels are drawn and which feature is used as a label. !
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• Whether the display is scale-dependent. 

• The display character or line style for the layer Attribute field. 

An overview of tabs in the Layer Properties dialog box for Feature layers:  

General—Used to record a layer description, set credits ,and specify scale-dependent 

drawing properties.  

Source—Provides the extent of the data in the layers units. View and change the 

source of data.  

Selection—Set how the features in a specific layer are highlighted when selected. 

Selection property changes override the default Selection Options settings. 

Display—Controls how your data is displayed. Options include making a layer 

transparent, adding MapTips, hyperlinks, and restoring excluded features. 

Symbology—Provides options for assigning map symbols and rendering data. Options 

include drawing all features with one symbol; using proportional symbols; using 

categories based on attribute values; the use of quantities, color ramps, or charts 

based on attributes; or the use of representation rules and symbols. 

Fields—Used to set characteristics about attribute fields; create aliases, format 

numbers, and make fields invisible. An important aspect is to set Alias names for visible 

fields that make it easier to work with feature attributes.  

Definition Query—Allows specify a subset of features to be used in a layer. With the 

Query Builder dialog box, expressions can be created to select particular features of a 

dataset to be used. 

Labels—Allows turning on a layer's labels, building label expressions, managing label 

classes, and setting up labeling options for placement and symbology. Alternatively, 

labeling properties can be set for all layers within the map using the Label Manager. 

Joins and Relates—Allows joining or relate other tables to the layer's feature attribute 

table. 

Time—Used to specify the properties of time-aware layers.  
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HTML Popup—Used to specify how pop-up lists are generated when a feature is 

clicked. 

Symbology 

The quality of a map's design affects its reader's ability to extract information and to 

learn from the map. Cartographic symbology has been developed in an effort to portray 

the world accurately and effectively convey information to the map reader. A legend 

explains the pictorial language of the map, known as its symbology. 

Symbols graphically describe, categorize, or rank geographic features, labels, and 

annotation in a map to locate and show qualitative and quantitative relationships. 

Quantitative symbols give a visual measure of the relative size/importance/number that 

a symbol represents and to symbolize this data on a map, there are two major classes 

of symbols used for portraying quantitative properties. Proportional symbols change 

their visual weight according to a quantitative property. These are appropriate for 

extensive statistics. Choropleth maps portray data collection areas, such as counties or 

census tracts, with color. Using color this way, the darkness and intensity (or value) of 

the color is evaluated by the eye as a measure of intensity or concentration. 

Symbols are one of four types—marker, line, fill, or text—depending on the type 

geometry they represent. Symbols are applied to groups of features at the layer level, 

but graphics and text in a layout are also drawn using symbols. Symbols can be created 

and applied directly to features and graphics, and they can be optionally stored, 

managed, and shared in collections called styles.  

Color is also important. How the cartographer displays the data in different hues can 

greatly affect the understanding or feel of the map. Different intensities of hue portray 

different objectives the cartographer is attempting to get across to the audience. 

• Point data can be modified for symbol, symbol size, symbol color and symbol 

angle. 

• Line data are symbolized by line style, color, line weight, . 

• Polygon symbols for polygon data has a fill style (solid or pattern), a fill color, an 

outline width, and an outline color. 

!
!57



Symbols can be drawn to represent one symbol for all features; categorized by unique 

values or to match a style; draw to represent quantities - graduated by color, by the 

symbol size, or proportional to an attribute;  

Layer Symbology can be imported into an ArcMap document by clicking the Import 

button on the Symbology tab of the Layer Properties dialog box.  

Symbology can be imported from three sources: 

• An ArcGIS layer file (.lyr)  

• A layer in the current map document  

• An ArcView 3 legend file (.avl)  

Steps to import Symbology: 

1. Right-click the layer in ArcMap TOC into which the symbology will be imported 

and select Properties. 

2. Click the Symbology tab.  

3. Click the Import button.  

4. Select the option to import symbology 

• Import symbology definition from another layer in the map 

• Import from a layer file  

• Import symbology definition from an ArcView 3 legend file(*.avl).  

5. Specify from where the symbology is to be imported from. Choose the layer from 

the Layer drop-down list to import from another layer from the current map or 

click the Browse button to navigate to a layer or legend file from which to import 

symbols.  

6. A group layer .lyr file cannot be applied to another group layer. There is no ability 

to import. The .lyr file is added using the Add Data button . 

7. Optionally, if enabled, the complete symbology definition can be imported, the 

symbols only, or the classification only. 

8. Click OK to close the Import Symbology dialog box when finished.  

Potential error messages include:  
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• The imported layer is in an invalid format—occurs when trying to apply a group 

layer .lyr file to a single layer.  

• The import geometry type does not match the destination geometry type—occurs 

when trying to apply a layer file from one feature type to a different feature type, 

say a polyline weight and color to a point feature. 

Style Reference 

ArcMap comes with sets of predefined symbols. Symbols have several display layers 

that can be manipulated: character, shape, bitmap/ shade. The Symbol Property Editor 

is used to create or adapt a symbol for custom applications. Customized symbols can 

be saved in groups called styles. ArcMap has a catalog of pre-defined styles organized 

by Category. Categories may activated or deactivated as needed. 
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Symbols can also be searched for by name in the search box. Simply type the desired 

symbol, say ‘bridge’ into the search box to scan the list of bridge symbols available in 

the complete catalog.
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